22.01.14: Apple заблокировала джейлбрейк Evasi0n7

джейлбрейк Evasi0n7

В четвертой бета-версии обновления iOS 7.1 beta 4 закрыты уязвимости джейлбрейка Evasi0n7, написал в твиттере хакер iH8sn0w. Как говорит разработчик, в новой сборке, выпущенной Apple в понедельник вечером, остались открыты векторы для инъекции, но были заблокированы уязвимости ядра, разрешающие выполнить взлом firmware.

«Неточность с подписью кода, которую применяет Evasi0n7, в iOS 7.1 beta 4 еще имеется. Но уязвимость ядра, наверное, закрыта», – написал взломщик. Он сказал, что те, кто желают сохранить джейлбрейк, не должны обновляться на новую прошивку.

«Не ожидайте обновления evasi0n7 с помощью джейлбрейка iOS 7.1 beta 4», – сказал iH8sn0w. Релиз четвертой бета-версии iOS 7.1 состоялся 20 января 2014 года. Очередная тестовая сборка показалась через 14 дней после выхода iOS 7.1 beta 3. К слову, инструменты для джейлбрейка третьей беты были выпущены через пару часов после релиза firmware.

Что весьма интересно, разработчики утилиты Evasi0n7 отказались прокомментировать обстановку с джейлбрейком iOS 7.1 beta 4. «Для новичков в джейлбрейке: мы редко пишем о том, возможно ли сделать джейлбрейк очередной тестовой сборки. Во-первых, в этом нет смыла. Во-вторых, это может оказать помощь Apple», – заявил MuscleNerd.

Так, создатели Evasi0n7 пока не подтвердили сообщение iH8sn0w о закрытых уязвимостях iOS 7.1. Помимо этого, у Evaders могут быть «запасные» дыры, которые они сохранили для новых обновлений.


Защитный код Обновить

Копирование и использование материалов яблочного портала Беларуси iApple.by запрещено, без активной ссылки на наш сайт в качестве источника
Изображения, торговые марки и логотипы являются собственностью соответствующих владельцев и компаний